My ACP Decisions is Offline
Incident Report for ACP Decisions
Resolved
This incident has been resolved.
Posted Apr 22, 2023 - 00:14 UTC
Update
The web application is up and working and can be used for video content and PDF restoration is ongoing. Video content is being restored to the ACP Tools app as well.
Posted Apr 21, 2023 - 15:44 UTC
Update
We are continuing to investigate this issue.
Posted Apr 21, 2023 - 15:40 UTC
Update
This issue has been identified and a resolution is being worked on.
Posted Apr 19, 2023 - 18:56 UTC
Update
We are continuing to investigate this issue.
Posted Apr 19, 2023 - 18:56 UTC
Investigating
My ACP Decisions is offline. We are currently investigating this matter.
Posted Apr 19, 2023 - 14:22 UTC
This incident affected: ACP Tools App (Video Streaming, Access to Videos and Guides) and My ACP Decisions (Video Streaming, Web App, User Guides).