Trial User Accounts May Not See Videos or Guides in the ACP Tools App
Incident Report for ACP Decisions
Resolved
This incident has been resolved.
Posted almost 4 years ago. Aug 03, 2015 - 04:12 UTC
Update
Version 1.1.6 of ACP Tools has been released on the App Store. It resolves these issues and can be found here:

https://itunes.apple.com/us/app/acp-tools/id777516324?mt=8
Posted almost 4 years ago. Aug 03, 2015 - 04:12 UTC
Update
Apple has officially changed the App's review status to "In Review". This means that their engineers are now reviewing version 1.1.6 with the fix to this issue. We typically see releases in no more than 1-2 business days once this review process has started. This update will post automatically to the App store when Apple approves it.
Posted almost 4 years ago. Jul 31, 2015 - 17:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted almost 4 years ago. Jul 30, 2015 - 06:56 UTC
Investigating
An expedited App Store review of 1.1.6 was requested of Apple.
Posted almost 4 years ago. Jul 30, 2015 - 16:41 UTC
Identified
Some or all of the videos are not being displayed correctly for users with Trial access when using ACP Tools for iOS Version 1.1.5. We have identified the issue and have issued a fix. Version 1.1.6 will be released automatically via the app store and resolves the issue.
Posted almost 4 years ago. Jul 30, 2015 - 06:54 UTC