Increased AWS Error Rates & Outages
Incident Report for ACP Decisions
Resolved
Amazon has reported that web service outages have been resolved. Our monitoring and internal testing indicate that streaming and downloading behavior has returned to normal.
Posted over 2 years ago. Mar 01, 2017 - 02:51 UTC
Investigating
As a result of increased error rates from Amazon Web Services (https://status.aws.amazon.com/) in the US-EAST-1 Region, playing or downloading videos may be severely delayed or unavailable on our Company Website (https://www.acpdecisions.org/), the My ACP Decisions platform (https://my.acpdecisions.org/), and ACP Tools for iOS and Android for East Coast customers.

The following tasks are unaffected:
- submission of analytics in My ACP Decisions or ACP Tools
- previously downloaded content in ACP Tools
- playing videos through our Company Website and My ACP Decisions
Posted over 2 years ago. Feb 28, 2017 - 18:58 UTC