My ACP Decision Delays while Deploying New Version
Incident Report for ACP Decisions
Resolved
This incident has been resolved.
Posted almost 4 years ago. Dec 11, 2015 - 18:20 UTC
Update
Services are back and functioning, but error screens mistakenly appear when proceeding through tasks.
Posted almost 4 years ago. Dec 11, 2015 - 01:43 UTC
Identified
Deploying a new version of My ACP Decisions is taking longer than expected. We plan to have the new version of the application up in the next few minutes.
Posted almost 4 years ago. Dec 10, 2015 - 01:54 UTC