ACP Tools App: iOS9 "Invalid Credentials" Error Blocks Logins
Incident Report for ACP Decisions
Resolved
The update that fixes this issue is available for download on the App Store. Please use the link below to download it if you have not already.
https://itunes.apple.com/us/app/acp-tools/id777516324?mt=8
Posted almost 4 years ago. Sep 29, 2015 - 23:39 UTC
Identified
If you have upgraded to iOS 9 and are using the ACP Tools App, you will not be able to login. Attempting to sign in with any credentials (valid or otherwise) will always show the error message "Invalid Credentials." This does not mean your password is invalid and you do not need to reset it. An important connection is being blocked in iOS 9 and this error presents misinformation.

We have identified the problem and issued a fix. We hope to have it approved by Apple and available on the App Store within the next week. You will not be able to login using the App until this update is available. Until then, if you need access to videos and guides on your iPhone or iPad, we recommend using the ACP Decisions website on your iOS device.

You can subscribe via email or SMS for updates on this issue.
Posted almost 4 years ago. Sep 19, 2015 - 03:25 UTC