Flash blocked in Firefox browsers
Incident Report for ACP Decisions
Resolved
This incident has been resolved.
Posted almost 4 years ago. Jul 15, 2015 - 01:41 UTC
Update
Wistia has changed thier player to default to HTML5 when using Firefox, so you should not be affected as long as your system supports HTML5 Video.
Posted almost 4 years ago. Jul 15, 2015 - 01:41 UTC
Identified
Our video player technology called Wistia has posted that in a recent update Mozilla, the makers of Firefox, have decided to block the the Adobe Flash plug-in, after a number of security issues have surfaced. If your computer needs Flash to play video on webpages, you may not be able to play ACP Decisions Videos while using Firefox. If you are experiencing this issue, please use a different browser as a work-around.

For the best possible ACP Decisions experience, we reccomend using the latest versions of Google Chrome, Apple's Safari, or Microsoft's Internet Explorer versions 10 or above. These modern browsers allow us to deliver they latest and greatest features while protecting your security.
Posted almost 4 years ago. Jul 15, 2015 - 01:41 UTC