Inaccurate Download Statuses - ACP Tools App Affected
Incident Report for ACP Decisions
Resolved
Version 1.1.5 of the ACP Tools App for iOS has been released and can be installed by visiting https://itunes.apple.com/us/app/acp-tools/id777516324?mt=8.
Posted about 4 years ago. Jun 23, 2015 - 22:53 UTC
Identified
Our app may show inaccurate download statuses for videos. We've identified the cause and are issuing an update the the Apple App Store. If you have automatic updates enabled, the update will be applied automatically. This update should be released by June 1st.
Posted about 4 years ago. May 21, 2015 - 20:30 UTC