Higher Than Average Normal Load Times on My ACP Pages
Incident Report for ACP Decisions
Resolved
Load times have returned to normal levels for My ACP Decisions. No malicious activity was found after review.
Posted almost 3 years ago. Nov 11, 2016 - 02:46 UTC
Investigating
Our monitoring systems are reporting higher than average load times (about half second more) on the My ACP Decisions platform. Analytics and video playback remain unaffected.
Posted almost 3 years ago. Nov 11, 2016 - 02:44 UTC