ACP Decisions API is Offline
Incident Report for ACP Decisions
Resolved
This incident has been resolved.
Posted Nov 04, 2022 - 17:34 UTC
Update
This issue has been identified and a resolution is being worked on.
Posted Nov 04, 2022 - 16:10 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 04, 2022 - 16:09 UTC
Update
We are continuing to investigate this issue.
Posted Nov 04, 2022 - 16:08 UTC
Investigating
The ACP Decisions API went offline. We are currently investigating this matter.
Posted Nov 04, 2022 - 16:02 UTC
This incident affected: My ACP Decisions (API).